Chat Gpt 4 gives ‘Network Error’ after 80% of generation


from 2 days, Chat Gpt 4 gives ‘Network Error’ after 80% of generation (account plus), and if you try regenerate, it’s like you do a full generation again. Any others ?



This is happening to me too. From 5am to 7:20am I had almost no problems, but since 7:30AM today I’m getting network errors almost every time I submit a prompt. I wonder if it’s high volume or something else.

Has been happening since release for me :confused:


same here , only started today , was working pretty decent since launch

Are any of you using Plus? I have not upgraded yet, but I’m curious if Plus users have less problems with this.

I’m plus yes, having issues from today

1 Like

Happening to me too. Works randomly but also just sits there most of the time. Only happens to me in the morning though, never in the night (12-1 am).

I am also plus memeber and chatgpt 4 is not usable.

The text output is unfortunately poor.

The speed is poor.

And it ends everything with network error


Same, I upgraded to plus and am getting “network error” at over halfway through response (~1300 word response).

1 Like

Same here. Unfortunately, it always interupt the answer’s generation and a network Error occurs every single time.

1 Like

I encountered this problem several times today. I upgraded to plus today and wish my money won’t be wasted.

Always get incomplete responses with Network error, on Chat GPT plus, a waste of money

1 Like

Same, got five usable interactions but now I’m regenarating the same completion for the 8th time and it always stops with network error two sentences before completion should be successful. GPT 4 in ChatGPT.

1 Like

I’ve solved my use case by providing the problem bit by bit. From the resulting text of 814 words (1,061 tokens in GPT 3 tokenizer) in eight sections I found a way to let it generate the first five sections with the first prompt and the last three sections with a second prompt. But this was only possible, because the text has been prepered in draft versions in previous interactions with ChatGPT in another Chat, where I lastly got network errors for 12 times with the same prompt. For a generation from scratch, I guess, this would not work.

It’s happening to me still. It’s been doing this for a couple of days. Breaking the copy down into smaller pieces is a workaround

1 Like

Same, it used to work fine but it doesn’t anymore after that shutdown a couple of days ago. And the conversations history not displayed either :frowning: I’m a plus member

Same with me… My history also disappeared and still have Network Error issue for each try.

Same for me, 100% of my requests end in the middle of a response with “network error”
(I’m also a plus subscriber)


i tried kind of everything (asking chatgpt to cut to 200 words each answer), but still getting everything stopped with “network error”. I was thinking of going paid, but the error is also for the premium users.
My prompt was pretty straightforward, a sum up of a short book.