Can't See Project List in Portal / Stuck in a Single Project

I am trying to use Projects. However, I cannot see a list of the Projects I’ve created in the platform portal. The docs show a Projects section


but I am stuck in the latest Project I created (even though the web url does not reference it.) How do I get back ‘up’ to the organization level?

Have you tried clicking on settings icon on the top right corner? That at least should bring up a navigation bar on the left, which should allow you to navigate to the organization level and across other projects.

I think this is the project overview:

https://platform.openai.com/organization/projects

but changing orgs and projects seems to be done here:

image

1: change org
2: change project

1 Like

yes, you are right!

image

1 Like

thanks for the help! Going directly to the organization/projects link worked! But I still don’t see a way to navigate there via the UI links. When I click on Settings (cog), the context is still the specific project I’m in.

you have to click on your project name, or where the project name would be (number 2 in the pic), there’s a button called organization overview - that’s the project overview.