Cannot upload any file with differents accounts and networks

Hello,

I’m working for a company and we’ve bought 2 licences to test how ChatGPT could be use in our work. Unfortunetly, in the 2 differents accounts, we’ve got the same problem: Impossible to upload any file in a GPT. In French, i’ve got this message “Échec du chargement dans files.oaiusercontent. com. Veuillez vous assurer que vos paramètres réseau autorisent l’accès à ce site ou contactez votre administrateur réseau.”
I tried to ask my network admins and there is no GPO or blacklist about ChatGPT. I tried to change with a personnal premium account: same issue. I deleted all cookies from openAI, used differents web browsers and differents networks, it’s still doesn’t work.
Are there any other solutions that I haven’t tried?
Thanks in advance, have a good day.

So, i think we’ve found the problem. The process files.oaiusercontent. com have to be whitelist and the company have to give all confidence to OpenAI. It will be a serious security problem all over world’s companies i think.
I hope it helps, have a good day again.