Can not seem to use plugins - crashes every time

Hello, dear Community!

I am pro User and have enabled the plugins in Chat GPT.

I installed three test plugins properly and received the info that everything went fine and that the plugins are installed.

If i go to the plugin-Chat though, it takes one prompt in the text field to summon the red text field that says:

Hmm…something seems to have gone wrong.

Could you please enlighten me if I missed something in the process or if there is any other place to activate the plugins?

Its OSX 12, Chrome, Plugins atm: Jot it down, prompt perfect and doc maker

Thank you very much in advance,
Philip

Anyone?
I still couldnt manage to get one of the plugins running!