Can not make GPT public - no name shows up in builder profile

Same, can’t add my GPT Builder Name, subscribed via app on Android

I got it to work through updating my name in the plus subscription settings:

  • Go to chat . openai . com / account / manage
  • Under ‘Billing Information’ tap ‘Update information’
2 Likes

Did you ever get this resolved? I’ve verified my website, made my GPT public and it will not allow me to toggle on the website. Any advice if you got this resolved?

2 Likes

I am also experiencing this issue. Name does not appear in builder profile and unable to list GPTs publicly as a result. I subscribed through Apple as well in case that may be causing it.

2 Likes

I signed in through one of my Gmail accounts and picked up the name in my billing info.if I toggle it off, it won’t let me publish publicly. someone else in this thread said to go into your billing settings, information and name change there! it does work! I guess it’s the work around for now.

That link brings me back to chatGPT :thinking: with no options to “update”.

1 Like

Thanks for the advice. I tried at the workaround, but no luck unfortunately

ugh! really? its a silly restriction im sure they are going to fix . I did see this: support@openai.com

This did the trick for me. Thanks! Strange that that page was so hard to track down - I can’t find a reference to it anywhere on the site anymore.

Yes, I cannot figure this out and it is driving me insane. I only have the option to click a website button (which is locked and I already verified with DNS records). There is no name button. I am thoroughly confused.

1 Like

The plugins are still there. From the main screen you will see plugins.

Hi, I have the same problem with the “community builder” and try to resolve with the help center, but sound a unsolved problem¿?

Thank you, I’m experiencing the same thing. I now figure this will be rolled out soon for the rest of us.

same here

Is it possible for more than one ChatGPT plus account to have the same domain in their builder profile?

For example, both my business partner and I have our own ChatGPT Plus accounts and we’ve both been building GPTs. Are we able to each set the domain (for our company website) in our builder profiles or can it only be applied to one user?

I am having the same issue. My website is approved but I can not use it. Just my name

1 Like

You can get to your builder profile by clicking on your name and image in the bottom left of the chat page, then select, “settings and beta”, builder profile is on the bottom their. This wont work if you dont have access to creating gpt’s yet though.

I also have the same problem after paying with Apple. Is there a solution?!

same issue here, I added verify key on dns txt.
But I cannot toggle on the builder profile.
Is this problem with google account login and apple subscription?

1 Like

I have access and created my gpt’s but it says community builder. It doesn’t give me the option for my name. openai keeps sending me here for the answer. This is so frustrating.