Can not got any generate for my question

When I ask a question, I only get message as below. How can I get the response normally.

Something went wrong. If this issue persists please contact us through our help center at

Hi thanks for your question do you have more information to help troubleshoot your problem.

Sure, I was use the google browser. And occurrence is 100%.

My PC: MacBook Pro, 13.6 (22G120)
The version was <Version 118.0.5993.117 (Official Build) (arm64)>.

BTW: Just use google has the error. When I change to the Firefox, it was working fine. Firefox version:118.0.2 (64-bit)

Are you talking about some deceptive non-OpenAI browser extension that also wants your money?

Nope, I just login the 【chat . openai . com】 and want to ask something.
As before , I use google browser to login it . And there was no problem.
But from yesterday, when I ask something, the Chatgpt just response the error msg. Then I use another browser(Firefox), it can generate the answer normally.
I am not sure where the problem is. Maybe the google’s Chrome compatibility issues.

If there was something that became incompatible with ChatGPT and Chrome, we might see 50 million new posters here…so we’d have to explore what has changed recently just for you.

Bot types what I want for me:

You can run Google Chrome with all plugins and extensions temporarily disabled by opening it in Incognito mode or using the --disable-extensions command-line option.

Here are the steps for both methods:

Incognito Mode:

  1. Open Google Chrome.
  2. Click the three-dot menu in the top-right corner of the browser.
  3. From the drop-down menu, select “New incognito window” or press Ctrl+Shift+N on your keyboard.
  4. A new window will open in Incognito mode, which disables all extensions by default (unless you’ve chosen to enable them in Incognito mode).

Command-Line Option:

  1. Close all open Google Chrome windows.
  2. Press Windows+R on your keyboard to open the Run dialog box.
  3. Type in cmd and press Enter to open the Command Prompt.
  4. In the Command Prompt, type the following command and press Enter:
start chrome --disable-extensions

This will open Google Chrome with all extensions disabled. Please note that this is a temporary measure - extensions will be enabled again when you close and re-open Chrome normally.

Another problem may simply be with the conversation you are in and its database. Try a new conversation.

Thanks for your help.
I’m afraid it still didn’t work.
Any way, I can use it by other browser.
Thanks again for your kindly help.

1 Like