Access to all API's except gpt-4-32k: Why?

It’s because gpt-4-32k had a very limited rollout.

So it’s not you, it’s just that limited, even to this day.

But the latest GPT-4 variant, gpt-4-1106-preview, is 128k. So use that instead if large context is required.

4 Likes